Mailinglist Archive: opensuse (1523 mails)

< Previous Next >
Re: [opensuse] Confused by hard drive naming/position /dev/sda vs hd0 etc,
  • From: David Haller <dnh@xxxxxxxxxxxx>
  • Date: Sun, 14 Mar 2010 06:30:39 +0100
  • Message-id: <20100314053039.GD4113@xxxxxxxxxxxxxxxxxx>
Hello,

On Sat, 13 Mar 2010, C wrote:
:-) Ha... well... I spent a little time and effort picking the
motherboard, and so far it's done me well... Gigabyte GA-MA770-UD3.
It has loads of USB ports, SATA ports etc. It's not a good board
though if you've got a newer nVidia card and still want to use the IDE
ports.. the IDE socket is in a terrible spot.. right under where the
vid card extends across the board. You can't plug in the IDE ribbon
cable and the vid card at the same time.. the IDE connector is too
high and you can't seat the vid card.

What revision do you have? I have the same board, rev 2.0 it seems,
and there the IDE-Slot is "flat" pointing away from the board, thus
the IDE-Connector shows to the right (if you're looking at the board).

Looking at

http://www.gigabyte.de/FileList/Image/motherboard_productimage_ga-ma770-ud3_big.jpg

it depends on how "fat" the PEG card is at that spot. Anyway: on my
board, the green IDE-slot is rotated 90° "downwards", so the connector
and cable will leave parallel to the mobo / case "downwards" (in the
pic).

-dnh

--
Q: "Excession is particularly popular because of its copious detail concerning
the Ships and Minds of the Culture, its great AIs: their outrageous names,
their dangerous senses of humour. Is this what gods would actually be like?"
A: "If we're lucky." -- Iain M. Banks
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups