Mailinglist Archive: opensuse (1470 mails)

< Previous Next >
Re: [opensuse] Re: OO 3.2 bug?
  • From: Jones de Andrade <johannesrs@xxxxxxxxx>
  • Date: Thu, 4 Mar 2010 19:10:55 -0300
  • Message-id: <54e4355e1003041410g58017135t22a00b13ca28fcec@xxxxxxxxxxxxxx>

Just to make it clear.

I've opened, direct from the link, the first file with both Openoffice
3.2 and Abiword 3.2. The following link is a print screen with both on
screen at the same time:

To make it easier to see the problem, I've selected the same piece of
the text in both files and kept it as selected (in blue) for the print

I think now it can be clearly seen that the table continues for a long
period, and Abword can actually see that, while openoffice can't. :(

Any clues? Again, is this a known or new issue?

Thanks again,


On Thu, Mar 4, 2010 at 6:48 PM, Jones de Andrade <johannesrs@xxxxxxxxx> wrote:
On Thu, Mar 4, 2010 at 6:38 PM, sc <toothpik@xxxxxxxxxx> wrote:

On Thursday 04 March 2010 02:40:47 pm Jones de Andrade wrote:

On Thu, Mar 4, 2010 at 5:30 PM, Ken Schneider - openSUSE

<suse-list3@xxxxxxxxxxxxx> wrote:
On 03/04/2010 03:19 PM, Jones de Andrade pecked at the
keyboard and wrote:
Hi all.

I'm having some problems in viewing some "winblows" files
with OO 3.2.

Most of the files are even online:

As you can see (if you are having the same problems), there
seems to be "flaws" specially on tables.

I tried those files with abiword, they are fine. Tried also
to downgraded back to OO3.1, and got a thousand of errors.
Probably some library got upgraded but now downgraded back.
I'm pushing it back to 3.2 for daily use here.

Also: I've made sure by hand that all OO packages I
installed were 64bits. Something really sent srong on the
downgrade. Moreover, I'm really sure that I've opened those
files before the upgrade with OO 3.1 nd they worked fine.

Is there anybody else experiencing this problems? Is that a
known issue in 3.2 still, and so I should keep myself with
abiword in such cases since these are important files, of
it's unknown and I should open a bugzilla for it?

Thanks a lot!

Best regards,


I don't know spanish but the this screen shot look OK?

Sent off list because of the attachment.

Ken Schneider

Actually, that's portuguese. ;)

But no, that's the exact problem I'm getting here (and now I'm
 having problems putting any OO back together... great!). That
 table should continue for a few pages. Actually if you open
 the same file with Abiword, you will see that. :(

Ok, it's reproductible. Anyone has an older version of OO? Is
 it a known issue?

i've got 3.1.1 and the first two look ok as far as i can tell,
but the third one appears to have been truncated -- i will attach
a small pic...


Hi all.

Patrick, try to go until the end of the file. sc just got above the
same truncation problem me and Ken got with 3.2. Seems that the error
is not on 3.2 version, I was wrong on that.

You can also compare it the file seems ok, top to bottom, when
compared with what abiword shows.

Again, anybody have noticed such an error before, or heard any
comments? Is this one a known issue by OO team, or should I fullfill a
bugzilla for them?

Thanks a lot!


To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >