Mailinglist Archive: opensuse (1581 mails)

< Previous Next >
Re: [opensuse] 11.2 a big step backwards?
  • From: Anders Johansson <ajh@xxxxxxxx>
  • Date: Sat, 20 Feb 2010 13:08:31 +0100
  • Message-id: <201002201308.31425.ajh@xxxxxxxx>
On Friday 19 February 2010 12:11:31 Charles Obler wrote:
I've just installed 11.2, and I'm SHOCKED by the apparent loss of
functionality. It feels like Linux is being dumbed-down to meet the
meager expectations of Windows users. Tell me I'm wrong!

Most of my complaints pertain to KDE 4. Something has gone TERRIBLY wrong
with KDE. Here are some of the things that I can do in 10.2 that I can no
longer do in 11.2:

Shortcut keys:
* In 10.2, I use Ctrl-Alt-D to show the desktop. Function not available in
11.2! * In 10.2, I can use Ctrl-Alt-M to maximize the window: Doesn't work
in 11.2. * In 10.2, I can use Ctrl-Alt-A to access the menu bar in
KConsole. Function not available in 11.2! * In 10.2, I can use Ctrl-/ and
Ctrl-\ to switch between desktops. Function not available in 11.2.

I don't see that anyone responded to this, but all these features are
available in "Configure desktop" (the kde control center), under Keyboard &
mouse->Global keyboard shortcuts, you select "kwin" from the application
dropdown, and then set the shortcuts to whatever you want

As far as I remember, this is exactly how it worked in kde3. Did you perhaps
configure this so long ago that you forgot where it was?

USB Memory:
* In 10.2, I can access my USB memory with mc, simply by going to the
/media directory. In 11.2, my USB memory is inaccessible, except through
Dolphin. Using Dolphin to copy from one directory to another takes me
five times as long as using mc.

Five times longer? I find this difficult to believe

Anyway, in 10.2 there was a system wide automount. This was later removed in
favour of a hal-based approach which requires support from the desktop you're
logged in to. You can bypass this by mounting the device manually, or simply
using the device notifier in kde to mount it and then using mc for everything

But if it really takes you five times longer, you're doing something wrong

KDE Version:
* When I open the Personal Settings, KDE doesn't display its version. In
fact, it doesn't even display KDE! Are the KDE 4 developers trying to
hide, or something?!


Having it on the first displayed screen is something I've always found useless
and annoying

* Worst of all, I find that my new nVidia MCP61 Ethernet (rev a2), on the
market since 2006, is still not working in 11.2!

Hm, according to what I can find, it should be supported by the forcedeth
driver. Maybe you should open a bug report for it

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups