Mailinglist Archive: opensuse (2255 mails)

< Previous Next >
Re: [opensuse] Opensuse still not ready for consumers...
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Wed, 11 Mar 2009 10:15:25 -0500
  • Message-id: <200903111015.25305.rmatov101@xxxxxxxxxxx>
On Wednesday 11 March 2009 08:09:50 am Carlos E. R. wrote:
On Wednesday, 2009-03-11 at 22:15 +1100, mukul wrote:
Thanks for the suggestion. I did remove everything to do with pulseaudio
except libpulse0. I am still getting the same error where mplayer is
saying that the audio resource is busy...

I'm not familiar with mplayer (I use xine), but perhaps you have to
(re)configure mplayer to use alsa instead of pulse.

It seems more like old driver has its hand on device.
or rebooting?

[AO OSS] audio_setup: Can't open audio device /dev/dsp: Device or
resource busy [AO_ALSA] alsa-lib: conf.c:3009:(snd_config_update_r)
Cannot access file /etc/alsa-pulse.conf

It is looking for pulse, it seems :-?

I have everything working after removing pulse audio in 11.1.
Though, I turn computer of every night.
I'm sure that Kaffeine and vlc player work.

Regards, Rajko
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups