Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] cd not found under /media
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Sat, 31 Jan 2009 07:49:42 -0600
  • Message-id: <200901310749.42763.rmatov101@xxxxxxxxxxx>
On Saturday 31 January 2009 05:44:38 am James D. Parra wrote:
...
On Friday 30 January 2009 02:20:57 pm James D. Parra wrote:
Hello,

I recall in earlier versions of Suse, when a CD was loaded it

automatically

would be found under /media/name_of_CD, however in Suse 11 this does not
seem to be the case.

How can I have Suse automount CDs or DVDs under /media or is there
another way of doing this. I am not using X only CLI.

Thank you,

James
....
I am not using an X desktop, only a terminal command line.

This is what is strange. I can put in a CD/DVD (in this case its a CD),
type 'ls /media' and nothing is found. However, if I type 'cdinfo' the
contents of the cd are listed. So this begs the question; where is the CD
mounted? I can't find it anywhere.

If someone could shed some light on this I would be most appreciative.

I had to find name of package mentioned in some earlier thread.
The package is ivman, it is in oss repository.

zypper in ivman

It should work from command line. See man page for details. Configuration is
in /etc/ivman .

Hopefully bug mentioned in another post is applicable only for GUI.

--
Regards, Rajko
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References