Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] WARNING! re latest update to OpenOffice from Novell
  • From: Joe Morris <Joe_Morris@xxxxxxx>
  • Date: Sat, 31 Jan 2009 20:04:21 +0800
  • Message-id: <49843E45.5070007@xxxxxxx>
On 01/31/2009 07:42 PM, Anders Johansson wrote:
On Saturday 31 January 2009 11:11:18 Joe Morris wrote:

Yes, I am sure he installed from the 11.1 STABLE repo, and I can confirm
the 3.0.1 packages there do not work, something that was a surprise to
me as well. I installed the x86_64 packages, but none would start up.
Looking at versions showed some 3.0.0.9 packages still installed, which
when uninstalled it complained about the localization and not being able
to determine language (not good for US English). Reinstalling from the
DVD restored it without much problem.


Ah yes, I got that as well just now. Reinstalling the l10n package from the
STABLE repo made it work. No need to reinstall 3.0.0.9

Seriously, if you are going to use packages from the build service, letting
the packager know about problems - instead of just reinstalling the old
version and complaining on mailing lists - gives you a far better chance of
making things work

Anders

Bug 471280, but someone beat me to it. I am interested as to what you
have installed now, if it is working for you. I needed to get some work
done besides bug reporting (which I also did BTW), that is why I
downgraded. I had already tried everything I could to rectify the
problem, including uninstalling all 3.0.0.9 packages (mentioned in your
other email), and I could tell it was a localization problem, but I had
already installed l10n-en-US package and could see no other one with
en-US that could help. Are you running the 32 or 64 bit version?


--
Joe Morris
Registered Linux user 231871 running openSUSE 11.1 x86_64





--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups