Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
RE: [opensuse] cd not found under /media
  • From: "James D. Parra" <Jamesp@xxxxxxxxxxxxxxxx>
  • Date: Sat, 31 Jan 2009 03:44:38 -0800
  • Message-id: <531F1E080638384C9623B00D71AA546D0602C2AB@xxxxxxxxxxxxxxxxxxxxxxxxx>
-----Original Message-----
From: Rajko M. [mailto:rmatov101@xxxxxxxxxxx]
Sent: Saturday, January 31, 2009 2:25 AM
To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] cd not found under /media


On Friday 30 January 2009 02:20:57 pm James D. Parra wrote:
Hello,

I recall in earlier versions of Suse, when a CD was loaded it
automatically
would be found under /media/name_of_CD, however in Suse 11 this does not
seem to be the case.

How can I have Suse automount CDs or DVDs under /media or is there another
way of doing this. I am not using X only CLI.

Thank you,

James

What desktop you are using?

In KDE3 it is working fine, and in KDE4 it started to work with version 4.2.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I am not using an X desktop, only a terminal command line.

This is what is strange. I can put in a CD/DVD (in this case its a CD), type
'ls /media' and nothing is found. However, if I type 'cdinfo' the contents
of the cd are listed. So this begs the question; where is the CD mounted? I
can't find it anywhere.

If someone could shed some light on this I would be most appreciative.

~James
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups