Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] WARNING! re latest update to OpenOffice from Novell
  • From: Anders Johansson <ajohansson@xxxxxxx>
  • Date: Sat, 31 Jan 2009 12:39:21 +0100
  • Message-id: <200901311239.21915.ajohansson@xxxxxxx>
On Saturday 31 January 2009 09:07:07 Basil Chupin wrote:
Just to be sure, do not allow YaST/zypper (or even smart) to update your
(32-bit) 11.1 installation of OpenOffice to the latest version - leave
it at 3.0.0.9-1.11.

It works on 11.1 as well. There were a few issues with dependencies which need
to be reported to the packager though. e.g. OpenOffice_org-libs-gui,
OpenOffice_org-libs-core and OpenOffice-components do not seem to have
replacements in 3.0.1, so they should have been removed, but weren't. They
were still around at version 3.0.0.9, causing conflicts. But simply

rpm -e OpenOffice_org-libs-gui OpenOffice_org-libs-core OpenOffice-components

made everything work again

Anders
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References