Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] WARNING! re latest update to OpenOffice from Novell
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Sat, 31 Jan 2009 09:13:28 +0100
  • Message-id: <20090131081327.GA12927@xxxxxxx>
On Sat, Jan 31, 2009 at 07:07:07PM +1100, Basil Chupin wrote:
Just to be sure, do not allow YaST/zypper (or even smart) to update your
(32-bit) 11.1 installation of OpenOffice to the latest version - leave
it at 3.0.0.9-1.11.

I allowed zypper to update it this morning and now I have one big
f***-up, and lost the ability to run OpenOffice.

I've spent the past 9 hours trying to figure out how to get my working
OO back and the only conclusion I have now come to is for me to use 'rpm
-e OpenOffice*' and reinstall from the DVD (with the BuildService STABLE
for OO *disabled* in the repos).

Now your mileage re this may vary and you may even have had no problems
with YaST updating your OO on your system - which is fine. But if you
are yet to update OO then watch out for the list of the dependency
errors, and then simply do not attempt to update OO.

We did not release an OpenOffice_org update via our regular update channels.

Have you added the openSUSE BS OpenOffice org repo?

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References