Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Citrix client for openSUSE 11.1
  • From: Rui Santos <rsantos@xxxxxxxxxxxxx>
  • Date: Fri, 30 Jan 2009 17:36:08 +0000
  • Message-id: <49833A88.9000307@xxxxxxxxxxxxx>
Roger Oberholtzer wrote:
On Fri, 2009-01-30 at 08:27 -0800, Ben Kevan wrote:

On Fri, 30 Jan 2009 08:07:11 -0800, Roger Oberholtzer <roger@xxxxxx> wrote:


I have just tried to install the 'latest' citrix linux client from
citrix via an RPM. It requires /usr/lib/libXm.so.3, but 11.1 comes
with /usr/lib/libXm.so.4. How have others sorted this? I need to access
a web-based citrix server. Any advice on the best way on openSUSE 11.1?
The java version seems not to work either...



have you tried making a symlink ?


That was my first reaction. But the rpm still complained. So I guess
there is more to it than that. I don't like to install rpms telling them
to ignore missing dependencies. At least not before I explore
alternatives.

openSUSE 11.0 has the same problem. Do what I did: I installed the .bin
version ( not the rpm one ) and make the symlink and, is working...
With RPM, it can also work: just issue the --nodeps option and also
create the symlink

I am also wondering why the citrix java client, which the citrix server
claims can be used and will be loaded when used, does not work (in
Firefox). Not much in terms of error messages. The java that shows up in
about:plugins in Firefox is "GCJ Web Browser Plugin (using IcedTea)
1.3". Is that all the Java stuff I should be seeing in Firefox?




--
Rui Santos
http://www.ruisantos.com/

Veni, vidi, Linux!

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >