Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
[opensuse] KDE4 Mouse pointer acceleration file?
  • From: "Hylton Conacher (ZR1HPC)" <hyltonconacher@xxxxxxxxx>
  • Date: Thu, 29 Jan 2009 11:58:17 +0200
  • Message-id: <fb35d81a0901290158g5c5df0bcm3f3f9815089d53aa@xxxxxxxxxxxxxx>
Hi,

Seems the last email didn't make it to the list from 18 Jan :(

On oS 11.0 I have used the Configure Desktop panel under KDE4 to enter
the advanced properties of the attached PS/2 mouse. Here I set the
Pointer Acceleration from the default of 2.0x to 6.8x and OK it. Mouse
pointer immediately speeds up and I can navigate with ease.

On each occasion that I have restarted the box after that the mouse
pointer acceleration reverts back to the default of 2.0x speed.

The Defaults and Reset button on the KDE window accomplish the same
thing ie they revert the values back to the default.

I hsve used a friend and Google has not been able to find a solution.
I also tried to go into the /etc/sysconfig files via YAST, l;ook for
the mouse entry and see if there was an entry there I could change.

Given this is a single user box and I normally log in as the same
non-root user each time, I am wondering if there is not a file I can
edit with KWrite that will stop the mouse pointer acceleration
resetting to the default, or at least keep it at the level I set it at
after a reboot?

This is happening on two boxes I have installed oS on whre I use the
same mouse(Microsoft PS/2 Optical Wheel mouse)

Regards
Hylton
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages