Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] No boot screen anymore...
  • From: Nkoli <coomac@xxxxxxxxx>
  • Date: Wed, 28 Jan 2009 13:30:13 -0500
  • Message-id: <e67787dd0901281030k7c545cedg86b4a3ddd2c55869@xxxxxxxxxxxxxx>
On Tue, Jan 27, 2009 at 1:12 PM, JB2 <yonaton@xxxxxxxxxxxx> wrote:


Menu.lst may not be to blame. Either vga is not set, you don't have a
boot splash associated with your initrd or your splash image size does
not match the size of the image grub expects to load. I'm going to
assume your kernel is built to use boot splash.

If you run 'mkinitrd' as root, at the end, it'll list the boot splash
theme and size. If it doesn't list splash, you can do 'mkinitrd -s
1024x768'

That mkinitrd -s thing fixed it partially, thanks! Read what it did in
Dominique's post. Still get the text scrolling after the bootsplash screen
though. :(




Getting there, but looks like you only saw half of my original message
:-) Other half says to add a vga entry to your menu.lst. Gud lock.


Nkoli
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References