Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] No boot screen anymore...
  • From: JB2 <yonaton@xxxxxxxxxxxx>
  • Date: Tue, 27 Jan 2009 12:12:29 -0600
  • Message-id: <200901271212.29861.yonaton@xxxxxxxxxxxx>
On 26 January 09, Nkoli wrote:

On Mon, Jan 26, 2009 at 12:07 AM, JB2 <yonaton@xxxxxxxxxxxx> wrote:
Hey gang,

After an kernel update with Yast (last year...took me a while to
remember to ask about this!), when I rebooted my (10.3) system, instead
of a nice green (or hope of hope, the penguins) screen, I get a bunch of
words in a large(ish) font scrolling by real fast before the login screen
finally pops up (it looks like the stuff one would later find in /var/log
of somekind).

What happened? Why did a kernel update change my nice green screen to
this suddenly? How do I get my screen back instead of this humongous
ugliness of gibberish scrolling along? Is it something to do with
menu.lst, which this is what mine looks like:

Menu.lst may not be to blame. Either vga is not set, you don't have a
boot splash associated with your initrd or your splash image size does
not match the size of the image grub expects to load. I'm going to
assume your kernel is built to use boot splash.

If you run 'mkinitrd' as root, at the end, it'll list the boot splash
theme and size. If it doesn't list splash, you can do 'mkinitrd -s
1024x768'

That mkinitrd -s thing fixed it partially, thanks! Read what it did in
Dominique's post. Still get the text scrolling after the bootsplash screen
though. :(


--
When seconds count, the cops are just minutes away. -John Steinbeck
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References