Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] bug in kernel-source-2.6.27.13-2.1 from http://download.opensuse.org/repositories/Kernel:/HEAD/openSUSE_Factory/
  • From: Rainer Klier <r.klier@xxxxxxxxx>
  • Date: Tue, 27 Jan 2009 13:05:16 +0100
  • Message-id: <200901271305.16759.r.klier@xxxxxxxxx>
Am Tuesday 27 January 2009 08:58:19 schrieb Basil Chupin:
Rainer Klier wrote:
Am Monday 26 January 2009 17:48:34 schrieb Ben Kevan:

On Mon, 26 Jan 2009 07:03:18 -0800, Rainer Klier <r.klier@xxxxxxxxx> wrote:


there must have been some changes between 2.6.27.12-1 and 2.6.27.13-2
which have something to do with these missing symbols.

does anybody know anything about this error?

Have you filed into http://bugzilla.novell.com ?


not yet, because, factory-kernel is something "not-official".
latest official-update-kernel for opensuse11.1 works, no problem.
so the novell-guys propably would reject the bug-report.


But the SuSE-guys may not.

i asked Greg KH <gregkh@xxxxxxx> directly.
he said:
Sorry, we do not support the nvidia driver at all, if you use it, you
are on your own :(

Please contact nvidia if you have any problems with this driver.

good luck,

Takashi Iwai <tiwai@xxxxxxx> said the following on the
opensuse-kernel-mailinglist:
It seems that we recently disabled paravirt on default config.
So pv_* don't exist any more.

I guess it's a problem nvidia side, e.g. you are building with the old
object refering to non-existing pv_*.

--
einen schönen Tag noch
DI Rainer Klier
Und bitte keine TOFU-Mails (http://de.wikipedia.org/wiki/TOFU)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >