Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Installing local RPM's using Yast
  • From: Per Inge Oestmoen <pioe@xxxxxxxxxxxxxxx>
  • Date: Tue, 27 Jan 2009 13:01:38 +0100
  • Message-id: <497EF7A2.70005@xxxxxxxxxxxxxxx>
eddieleprince@xxxxxxxxxxxxx wrote:

This is an old problem that has re-emerged. Saving an rpm to disk and then clicking on it opens up a dialogue for installing via yast. Clicking on that and entering the password, it does all the repository checks and all that stuff and then comes back and says:

Following packages haven't been found on the medium:
xxxxxxxx


This is a big problem, which ultimately forced me to go back to 11.0.

I do not want to download from outside repositories, I want to save my files locally for backup and later installations. Besides, I have many programs that are not opensuse creations to install via rpm's.

When will it be fixed?

Per Inge Oestmoen, Norway
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References