Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] unable to install acroread-8.1.3 in openSUSE11.1
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Tue, 27 Jan 2009 11:45:31 +0100
  • Message-id: <497EF3DB020000290000E4F7@xxxxxxxxxxxxxxxxxxx>
On 1/27/2009 at 11:41 AM, Arun Kumar Khan <knura@xxxxxxxxx> wrote:
System is openSUSE11.1 (x86) with KDE3/4,Gnome,XFce. OSS and Non-OSS
repos are enabled for Yast>Software Management.

Search for "acroread" brings up the rpm in the list but when I select it
and click on Apply, I get an error dialog box

"nothing provides libcrypto.so.9.7 needed by acroread-8.1.3 blah blah"

On my system I have:
rpm -q --whatprovides libcrypto.so.0.9.7
compat-openssl097g-32bit-0.9.7g-147.8

So compat-openssl097g-32bit offers exactly this package, for exactly that
reason.
It should normally be part of the repos... do you have the online repos
activated? (Not sure if it's on the DVDs)

Dominique
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References