Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Upgraded to 11.1, Random Log outs
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Mon, 26 Jan 2009 20:12:11 -0600
  • Message-id: <200901262012.11405.rmatov101@xxxxxxxxxxx>
On Saturday 24 January 2009 11:39:29 pm Andrew Joakimsen wrote:
I upgraded openSUSE 11.0 -> 11.1. The process was pretty smooth with no
errors.

Now when I am using the system it will randomly log out -- exactly if
I had gone to K-Menu -> Log Out and clicked End Current session -- and
take me back tot he green login screen.

Does anyone have any ideas what to check? I looked through the xorg
and kdm logs and didn't see anything interesting.

Application start?
Window is moving, or changing size?
Screen saver kicks in?
Mail is comming or leaving? :-)
System tray application tries to use popup.
If nothing above what about mouse pointer, hardware acceleration or software
emulation?

Any errors logged during compilation?
What tells /var/log/messages?
Compare /var/log/Xorg.0.log and /var/log/Xorg.0.log.old ?
Have you tried to load module manually (modprobe fglrx) and see is there any
errors in dmesg?
What is in .xsessionerrors ?
Anything on Ctrl-Alt-F10 ?

BTW, it would be helpfull to know:
lspci -n
uname -a
output and human readable name of the adapter, so that one can search ATI
forums.

Apropos filling a bug report, openSUSE doesn't take ATI and Nvidia related
bugs anymore. It was announced

--
Regards, Rajko
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References