Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Upgraded to 11.1, Random Log outs
  • From: Andrew Joakimsen <joakimsen@xxxxxxxxx>
  • Date: Sun, 25 Jan 2009 23:46:10 -0500
  • Message-id: <23fd749a0901252046m63ee5895s52cc021aa591df05@xxxxxxxxxxxxxx>
On Sun, Jan 25, 2009 at 00:59, Dave Plater <dave.plater@xxxxxxxxxxx> wrote:
Andrew Joakimsen wrote:
I upgraded openSUSE 11.0 -> 11.1. The process was pretty smooth with no
errors.

Now when I am using the system it will randomly log out -- exactly if
I had gone to K-Menu -> Log Out and clicked End Current session -- and
take me back tot he green login screen.

Does anyone have any ideas what to check? I looked through the xorg
and kdm logs and didn't see anything interesting.

I upgraded from 32 bit 11.1 rc1 to 32 bit 11.1 retail dvd and
experienced many problems with my system. I then did a "backup home etc"
clean install of 64 bit and ended up with a very smooth stable system.
I've seen other threads about upgrade to 11.1 problems, I don't think
11.1 is such a good candidate for upgrade but for a fresh install it
works well.
Regards
Dave P


I did a clean install and the problem persists. The issue seems to be
X-server crashing. I do use the ATI driver. I know there is a new
version, I think of Xorg, in 11.1. While the issue is probably THAT
and not the ATI driver, of course if I file a bugreport it will be
closed as INVALID.

Silly that openSUSE can't properly work with a popular video card.
Proprietary driver or not I think the issue should be fixed, but I
have better things to do with my time than to file a bugreport I know
in advance will be rejected.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups