Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Please! Let Me Double-Click!
  • From: Randall R Schulz <rschulz@xxxxxxxxx>
  • Date: Sat, 24 Jan 2009 16:18:29 -0800
  • Message-id: <200901241618.29529.rschulz@xxxxxxxxx>
On Saturday January 24 2009, Carlos E. R. wrote:
...

He does not want to use kde4 apps. He wants to use a kde3 app, and a
kde4 app runs instead.

Actually, no. There are a few apps (Akregator being the one that led to
the original post in this thread) for which I have both the KDE3 and
KDE4.1 versions installed and before I noticed the duplication I ended
up running the 4.1 version.


I never stated that he wanted to install those apps. His questions
would be pretty useless though, if he did not want to use them,
because in that case he can simply install the KDE3 equivalent.

How? He did not install them. He installed kde3. Those kde4 apps were
forced in by Yast while requesting to install only kde3.

Yes. They did come unbidden. While the "look and feel" of KDE4 vs. KDE3
is clear and not something about which I have a strong opinion, I'm
as-yet uncertain about the more important matter of their
functionality. So I'm using some of the 4.1 versions for now. And while
that is so, I need to control some of the KDE4 behaviors (single-click
link activation being the case in point) to make that practical for me.


--
Cheers,
Carlos E. R.


Randall Schulz
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >