Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Please! Let Me Double-Click!
  • From: Rodney Baker <rodney.baker@xxxxxxxxxxxx>
  • Date: Sun, 25 Jan 2009 08:10:09 +1030
  • Message-id: <200901250810.18417.rodney.baker@xxxxxxxxxxxx>
On Sunday 25 January 2009 05:01:24 Sven Burmeister wrote:
Am Samstag, 24. Januar 2009 18:53:41 schrieb Randall R Schulz:
On Saturday January 24 2009, Rajko M. wrote:
...

Log in KDE4 and change that.

I didn't install KDE4. I don't want to install KDE4.

If you only use KDE3 applications, they should obey the KDE3 settings. So
what's the problem? If you want to use KDE4 and/or its apps, you have to
install it and it will obey the KDE4 settings.

Sven

Sven,

To restate Randall's original (and clearly articulated) problem, if KDE3.5 is
installed but *not* KDE4, some KDE4 applications are *still* installed. There
does not appear to be any way to change the default behaviour of those KDE4
applications that are installed as part of a default KDE3.5 install on
11.0/11.1 without installing KDE4 (or at least more substantial parts of it).

So stating that "if you want to use KDE4 and/or its apps" as you did above is
unhelpful. Randall didn't *want* to install KDE4 applications - the installer
did it for him by default...

--
===================================================
Rodney Baker VK5ZTV
rodney.baker@xxxxxxxxxxxx
===================================================


< Previous Next >
Follow Ups