Mailinglist Archive: opensuse (3613 mails)

< Previous Next >
Re: [opensuse] Where has SSE gone
  • From: Larry Stotler <larrystotler@xxxxxxxxx>
  • Date: Wed, 21 Jan 2009 16:17:45 -0500
  • Message-id: <9bb996600901211317l1a019d1p785580692502754b@xxxxxxxxxxxxxx>
On Wed, Jan 21, 2009 at 3:19 PM, Oszkó Albert <oszko@xxxxxxxxxxxxxxxx> wrote:
As I wrote earlier, I tried to install 11.1, with little success: it has
worked only for 2 bootup, then it died complaining of not being able to
start ksm server in KDE 4.1. However, I can start KDE 3.5, but all kinds
of multimedia things give the following error when I start them from a
konsole:
NVIDIA OpenGL Driver requires CPUs with SSE to run.
The current CPU does not support SSE.
Before installation mplayer, amarok, kaffeine etc all worked (except
streaming video). Where has SSE support gone? Nothing has changed in the
hardware config: AMD Athlon 900 Mhz CPU, Nvidia Geforce 6200 video card.

Your CPU doesn't support SSE, so the nVidia OpenGL driver will not
function without it. You would need an AthlonXP to have SSE(they had
MMX/3DNow! until then). Or drop back to an older version that doesn't
need it.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References