Mailinglist Archive: opensuse (3609 mails)

< Previous Next >
[opensuse] Novell Client for openSUSE Linux. Again...
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Wed, 21 Jan 2009 12:34:18 +0100
  • Message-id: <1232537658.16007.152.camel@xxxxxxxxxxxx>

In my continual search for a way to best integrate openSUSE with the
Novell environment here at work, I have tried to install the currently
available Novell Client for Linux (novell-client-2.0-suse10.2-i386.iso)
on openSUSE11.1. Granted this is for openSUSE 10.2, but I had to try. Of
course, it does not work. Seems it (more specifically,
novell-xtire-base) is looking for libbfd-2.17.50.0.5.so, which is surely
a part of 10.2 (from the binutils package). I will try to dig this up to
satisfy the requirement, but I can guess where this is heading...

I know I keep asking, but anyone hear the official position of Novell on
this point? Last time through I got many opinions from the list, mainly
saying to use SUSE Linux instead. Point taken. Action not taken. Search
for solution continues...


--
Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Krukmakargatan 21
P.O. Box 17009
SE-104 62 Stockholm, Sweden

Office: Int +46 8-615 60 20
Mobile: Int +46 70-815 1696

--

"On two occasions I have been asked (by members of Parliament!),
'Pray, Mr. Babbage, if you put into the machine wrong figures,
will the right answers come out?' I am not able rightly to apprehend
the kind of confusion of ideas that could provoke such a question.
- Charles Babbage 1791-1871)
English computer pioneer, philosopher

And remember:

It is RSofT and there is always something under construction.
It is like talking about a large city with all construction finished.
Not impossible, but very unlikely.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >