Mailinglist Archive: opensuse (3609 mails)

< Previous Next >
Re: [opensuse] Apache2 10.3 - 11.0 website displays differently? [SOLVED]
  • From: Felix Miata <mrmazda@xxxxxx>
  • Date: Wed, 21 Jan 2009 01:40:04 -0500
  • Message-id: <4976C344.7080102@xxxxxx>
On 2009/01/20 21:43 (GMT-0600) David C. Rankin composed:

Felix Miata wrote:

What we may be seeing in your screenshots is Firefox remembering a previously
set non-100% site zoom level for one URL that is inapplicable to the other.
Did you do Ctrl-0 on both before shooting? Did you try loading by IP instead
of URL?

OH THE PAIN!!!

#$%$& Firefox! Felix nailed this one on the head. It was something
messed up
with my Firefox Zoom. All is well. I'm just a little more familiar with
firefox
as a result.

WAD, not messed up. Think of it like apps remembering window sizes. Most
people like when reopening an app to have it open the same size window as
last closed. Sometime in FF 3 development the same principle was applied with
regard to zoom on a domain by domain basis.
https://bugzilla.mozilla.org/show_bug.cgi?id=108391

Thanks for all your help! Without it I wouldn't in a million years
thought of
browser zoom...
--
"Train a child in the way he should go, and when he
is old he will not turn from it." Proverbs 22:6 NIV

Team OS/2 ** Reg. Linux User #211409

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >