Mailinglist Archive: opensuse (3609 mails)

< Previous Next >
Re: [opensuse] alt-f2 not launching App window with 11.1?
  • From: Anton Aylward <anton.aylward@xxxxxxxxxx>
  • Date: Tue, 20 Jan 2009 18:23:25 -0500
  • Message-id: <49765CED.40805@xxxxxxxxxx>
Greg Freemyer said the following on 01/20/2009 04:43 PM:


I tried the factory KDE 4 w/compiz, but I tried to download back to
the default KDE 4 and Window Manager.

Seeing this I tried alt-F2.
I'm now running KDE 4.1.96

A window appears with a text entry area and three icons.
The "X" works to cancel the dialogue.
The 'settings' and 'system activity' cause something to pop up on the
screen very quickly then the screen goes blank. I don't mean greyed
out, I mean like video OFF. The machine does not respond to any
keyboard action, not even the three-fingered salute. And no, I can't
hot-key to the 'console' with alt-F1 either.

After a few minutes of nothing happening - not disk activity - I press
the power switch to shut-down.

All the logs say is:

Jan 20 17:48:36 BigBoy kdm[2707]: X server termination timeout, killing
Jan 20 17:48:36 BigBoy kdm[2707]: X server for display :0 cannot be
started, session disabled
Jan 20 17:50:07 BigBoy pm-profiler: Power Button pressed, executing
/sbin/shutdown -h now
Jan 20 17:50:07 BigBoy shutdown[4431]: shutting down for system halt


I'm sure its not supposed to "crash" like that :-(
But I don't see any details that I can use to report a bug.
I can't tell what's going on.



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References