Mailinglist Archive: opensuse (3609 mails)

< Previous Next >
[opensuse] alt-f2 not launching App window with 11.1?
  • From: "Greg Freemyer" <greg.freemyer@xxxxxxxxx>
  • Date: Tue, 20 Jan 2009 16:43:30 -0500
  • Message-id: <87f94c370901201343p768a13efsfc588362973c3bc0@xxxxxxxxxxxxxx>
All,

alt-f2 is doing nothing for me. I want it to launch a small dialog
box were I can type app names and have them run.

I tried the factory KDE 4 w/compiz, but I tried to download back to
the default KDE 4 and Window Manager.

I think I'm back to a pretty vanilla KDE 4 setup, but alt-f2 is not
doing anything. To be honest I don't remember if it ever did with
11.1 or not.

Anyone know how to get that functionality back.

Thanks
Greg
--
Greg Freemyer
Litigation Triage Solutions Specialist
http://www.linkedin.com/in/gregfreemyer
First 99 Days Litigation White Paper -
http://www.norcrossgroup.com/forms/whitepapers/99%20Days%20whitepaper.pdf

The Norcross Group
The Intersection of Evidence & Technology
http://www.norcrossgroup.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >