Mailinglist Archive: opensuse (3536 mails)

< Previous Next >
[opensuse] Re: wodim dvd +r
  • From: r <r.trev@xxxxxxxxxxxxxx>
  • Date: Tue, 20 Jan 2009 07:54:13 +0000 (UTC)
  • Message-id: <slrngnb0p5.2cs.r.trev@xxxxxxxxxxxxxxxxxxxxx>

On 2009-01-20, Philipp Thomas wrote:
On Mon, 19 Jan 2009 16:56:55 +0100, you wrote:

I discovered dvd +r now, is there difference with 'wodim'
command line arguments ?

The arguments are the same.

it does not works. The step I did was :
creating an iso image with mkisofs and then burn it with wodim.

# wodim -v -dev='/dev/scd0' my_iso_image.iso

If then I try to start a second session it does go in "buffer underrun"
and exits with error :


write track data: error after 0 bytes
wodim: The current problem looks like a buffer underrun.
wodim: Try to use 'driveropts=burnfree'.
wodim: Make sure that you are root, enable DMA and check your HW/OS set up.

Writing time: 12.281s
Average write speed 23.7x.
Fixating...
Errno: 5 (Input/output error), close track/session scsi sendcmd: no
error
CDB: 5B 00 02 00 00 00 00 00 00 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 05 00 00 00 00 0A 00 00 00 00 72 04 00 00
Sense Key: 0x5 Illegal Request, Segment 0
Sense Code: 0x72 Qual 0x04 (empty or partially written reserved track)
Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 2.276s timeout 1000s
Fixating time: 2.281s
wodim: fifo had 64 puts and 1 gets.
wodim: fifo was 0 times empty and 0 times full, min fill was 100%.


Tried with 'driveropts=burnfree' option, same result,
Tried with '-multi' option, same result,
tried with '-nofix' option, same result and in this case the dvd is not
readable ( the first session I did ). The system not even mount the
device.




--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups
References