Mailinglist Archive: opensuse (3536 mails)

< Previous Next >
Re: [opensuse] NFS idmapping daemon, autofs problem
  • From: "james Wright" <jamfwright@xxxxxxxxx>
  • Date: Mon, 19 Jan 2009 20:13:04 -0500
  • Message-id: <769328c60901191713l5b27f39emd95b2f77a416ae64@xxxxxxxxxxxxxx>
On 1/19/09, Jason Bailey, Sun Advocate Webmaster <webmaster@xxxxxxxxx> wrote:

I've not tried putting my NFS mount options in fstab because I've had
problems doing that before. I seem to recall that at the time that fstab
was processed before network services loaded, so the NFS mount could
never be discovered/found, and it would error out.

Autofs has worked very well for me and I'd like to keep using that.

When I do a directory listing on the remote NFS share, I don't get
"nobody" - I get numbers. But I can verify idmapd isn't starting.

Thoughts?


Did you create/edit /etc/auto.master? I doubt you would need to, but
you may also want to take a look at /etc/idmapd.conf.

- James W.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >