Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
Re: [opensuse] SuSE 11 64 bit problem with Epson printer
  • From: Ritchie Fraser <ritchie@xxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 19 Jan 2009 20:42:44 +0000
  • Message-id: <200901192042.44675.ritchie@xxxxxxxxxxxxxxxxxxxx>
On Monday 19 January 2009 20:19:10 Clive Rogers wrote:
I have tried using USB View but this is totally emtpy with the error
message Can not open /proc/bus/usb/devices file.


I get the same error with 11.1 (32bit) and have done since 9.3 or 10.3 or so.
openSUSE doesn't seem to put stuff in the same location as other distros (I
assume) try lsusb from the CLI to get the usb listing of connected devices.

I dont know why USBView is included in the distro if it points to somewhere
the distro knows the file(s) is not. :-0

--
Kind Regards,

Ritchie
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Ritchie Fraser
Web: http://www.rpfraser.uklinux.net
Registered Linux User #255860
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups