Mailinglist Archive: opensuse (3536 mails)

< Previous Next >
[opensuse] NFS idmapping daemon, autofs problem
  • From: "Jason Bailey, Sun Advocate Webmaster" <webmaster@xxxxxxxxx>
  • Date: Mon, 19 Jan 2009 13:38:16 -0700
  • Message-id: <4974E4B8.8040000@xxxxxxxxx>
Hello all,

I just upgraded to openSUSE 11.1 and KDE 4.1.3. So far I'm very
impressed. I do have a little problem, though...

I connect to my SLES 10 SP2 box with NFSv4 and autofs. The problem is,
however, that idmapd won't start (via the /etc/init.d/nfs script
anyway), insisting there are no NFS mounts in my fstab (and naturally,
there isn't, because I'm using autofs).

I've not tried putting my NFS mount options in fstab because I've had
problems doing that before. I seem to recall that at the time that fstab
was processed before network services loaded, so the NFS mount could
never be discovered/found, and it would error out.

Autofs has worked very well for me and I'd like to keep using that.

When I do a directory listing on the remote NFS share, I don't get
"nobody" - I get numbers. But I can verify idmapd isn't starting.

Thoughts?

--
Jason Bailey, Web/IT Administrator
Sun Advocate / Emery County Progress
webmaster@xxxxxxxxx / webmaster@xxxxxxxxxxxxxx
(435) 637-0732 (x31)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups