Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
Re: [opensuse] SuSE 11 64 bit problem with Epson printer
  • From: Clive Rogers <c.rogers@xxxxxxxxxxxx>
  • Date: Mon, 19 Jan 2009 20:25:18 +0000
  • Message-id: <200901192025.19122.c.rogers@xxxxxxxxxxxx>
On Monday 19 January 2009 12:40:20 Teruel de Campo MD wrote:
On Mon, 2009-01-19 at 07:28 +0200, Bogdan Cristea wrote:
On Sunday 18 January 2009 23:35:44 Clive Rogers wrote:
Hi All,

I have an Epson 670 printer which I know is a good one.
Worked flawlessly under 10.3 and still works under XP.

I recently upgraded the OS to 11.0 64 bit.
Yast2 sees the printer and installs all the software that I can see but
will not print no matter which ppd file I use.

Cups is installed. LPD and Cups are both in the choice for print out
via KMail.

Has anyone come across this problem and found a cure for it ?

I have done an internet search but nothing about the problem I have.

--
Clive.

http://homepage.ntlworld.com/c.rogers/

Fighting for darker skies.
From 52:26ºN 01:27ºW (Coventry, UK)

Have you tried a generic drive for your printer instead of one designed
specifically for Epson?

It looks like something is wrong with the setup. Open the cups front end
and add or modify the printer.
This is how I set up MY printer which is a network printer.

1. Open cups web front (in firefox) end

http://localhost:631/

2. Add a printer

Name: ps3
Location: lan
Description: Phaser 8550dp

Continue

3. Device for ps3

Device: AppSocket/HP JetDirect

Continue

4. Device URI for ps3

socket://192.168.0.68:9100

5. Make/Manufacturer for ps3

Provideppd file xrphaser8550dp.ppd


Here you can find proprietary drivers for epson. I use this site for the
epson scanners. Epson is very supportive of linux and they just came out
with 64b drivers for the scanner. I do not have experience with epson
printers neither inkjets but look here.

http://avasys.jp/hp/menu000000500/hpg000000442.htm


-=terry(Denver)=-

http://localhost:631/ gives me a 404 page not found error.

--
Clive.

http://homepage.ntlworld.com/c.rogers/

Fighting for darker skies.
From 52:26ºN 01:27ºW (Coventry, UK)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups