Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
Re: [opensuse] SuSE 11 64 bit problem with Epson printer
  • From: Clive Rogers <c.rogers@xxxxxxxxxxxx>
  • Date: Mon, 19 Jan 2009 20:19:10 +0000
  • Message-id: <200901192019.10473.c.rogers@xxxxxxxxxxxx>
On Monday 19 January 2009 09:18:24 Constantinos Maltezos wrote:
On Monday 19 January 2009 2:44:54 am Clive Rogers wrote:
Yes. Same result. Printer still won't print.
The job goes into the Printer queue for about 30 secs then clears.
Some jobs stay there saying processing but nothing happens after 30 mins.

This sounds weird, but if you haven't already tried it, delete the printer
in Yast. Close the printer setup. Remove the USB cord and plug it back
in. Pull up the printer setup in Yast (though you may not need it),
reconfigure if needed and test it.

I have tried this a number of times but still nothing from the printer.
I have tried using USB View but this is totally emtpy with the error message
Can not open /proc/bus/usb/devices file.

What this means I have no idea.


--
Clive.

http://homepage.ntlworld.com/c.rogers/

Fighting for darker skies.
From 52:26ºN 01:27ºW (Coventry, UK)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >