Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
Re: [opensuse] Kde4 - plasmoids not working
  • From: Clayton <smaug42@xxxxxxxxx>
  • Date: Mon, 19 Jan 2009 09:12:25 +0100
  • Message-id: <e29967880901190012o427afc27n1778c800e8a1933@xxxxxxxxxxxxxx>
Yes, but this isn't 4.2, its now 4.1.3.BIGNUM where bignum is around
60
or greater

Version 4.1.96 (KDE 4.1.96 (KDE 4.2 RC1)) "release 78.1"

That's what I have just download

Where from?
The repositories I used were:

KDE:KDE4:STABLE:Desktop
/repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.1/

and
KDE:KDE4:STABLE:Extra-Apps
/repositories/KDE:/KDE4:/STABLE:/Extra-Apps/openSUSE_11.1/

You are using the default KDE4.1 from the standard KDE4 repo for 11.1.
Things will work OK with that version as long as you do not stray too
far from the defaults given by the install. If you tinker and play
with the settings, chances are things will break in strange ways....
as you have experienced.

You asked "Where from?" Quoting from an earlier message in this thread:
+++++++++++++++++++++++++++++++++++++++++
http://en.opensuse.org/KDE4

Yes, and in that page under the Factory KDE Project (KDE 4.2.x)
section, you have a 1-Click install for 11.1. Click it and it'll load
the repos you need and you should be able to do a clean update to...
currently... 4.1.96.

I would not recommend the links from UNSTABLE KDE Project (KDE 4.3
Devel) unless you're willing to really experiment.
+++++++++++++++++++++++++++++++++++++++++


C.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >