Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
[opensuse] Cannot start ksmserver
  • From: Oszk√≥ Albert <oszko@xxxxxxxxxxxxxxxx>
  • Date: Sun, 18 Jan 2009 20:45:38 +0100
  • Message-id: <497386E2.7020806@xxxxxxxxxxxxxxxx>
Dear listmates,

I do not know whether this topic popped up earlier. Yesterday I installed openSuse 11.1. It was a new install, not an update - at least I asked so. I kept my /home directory from 11.0. The installation was relativelyey smooth, the system apparently worked, with the usual annoyances with multimedia etc. This morning I had some work with windows, then I tried to reboot to opensuse. And I failed. A splash screen appeared (once in every 1000 bootup) to select the op system. The login screen also appeared. I logged in, then a blank black screen, then a huge Nvidia logo, then in a console box theCannot start ksmserver, Check installation message. And an Okay button. Tried to reboot several times, but in vain. What would be the less painful method to get back to KDE: I have an old 900 Mhz Athlon processor with Nvidia 6200 video card.

I have another unrelated question: what is the connection between thunderbird and amarok - or more generally a music player aand a mailer? Inoticed back in 10.2 or so that I could not start Amarok, because it always complained about missing Kmail. Yesterday I installed Thunderbird (which was not installed automatically) manually. There was no problem (except the repo was unavailable for a long time), but it said it also needs to install libdvdcss. I do not understand.

Does anybody has a hint?

Thanks,
Albert
begin:vcard
fn;quoted-printable:Dr. Albert Oszk=C3=B3
org:University of Szeged;Department of Solid State and Radiochemistry
adr:;;Aradi vertanuk tere 1;Szeged;;6720;Hungary
email;internet:oszko@xxxxxxxxxxxxxxxx
title:Assistant professor
tel;work:+36 62 546 482
tel;fax:+36 62 425 034
version:2.1
end:vcard

< Previous Next >
This Thread
  • No further messages