Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
Re: [opensuse] Re: Kde4 - plasmoids not working
  • From: Sven Burmeister <sven.burmeister@xxxxxxx>
  • Date: Sun, 18 Jan 2009 19:49:35 +0100
  • Message-id: <200901181949.35702.sven.burmeister@xxxxxxx>
Am Sonntag, 18. Januar 2009 19:32:43 schrieb jdd:
Sven Burmeister a écrit :
That's a good choice, if you cannot handle warnings you should not use
any buildservice repos, as they might brake from time to time. Yet in
this case it is a simple matter of KDE 4.2 having different packages than
KDE 4.1, so you have to remove the ones that only exist for 4.1 or 4.0.

is that safe?
conflict file attached

removing

kde4-style-phase
NetworkManager-kde4-lang
compiz-kde4-0.7.8
kde4-printer-applet
python-kde4
skanlite-0.2
kde4-kio_sysinfo-branding-upstream
kde4-knewsticker

Should not harm your system unless you want to use the phase style or really
depend on the printer applet or skanlite.

Sven
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References