Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
[opensuse] Kde4 - plasmoids not working
  • From: Teruel de Campo MD <chusty@xxxxxxxxxxxxx>
  • Date: Sun, 18 Jan 2009 06:19:52 -0700
  • Message-id: <1232284792.4912.16.camel@xxxxxxxxxxxxxxx>
ref:
nvidia 8800
compiz-fusion
opensuse 11.1 64b

Problem: system tray plasmoid freezes system and requires restart X and
resetting kde4

What I did:
1. remove panel
2. add the following plasmoids:

application launcher
system tray

Results:

1. Application launcher shows up in the LUQ and works ok. Can be moved.

2. System Tray show up in the LUQ but
- the icons are all crunched up
- there is no bar on the R side (the one that show red X, config, etc)
- there is no way to move it
- the icons are flashing
- I can Rmouse on the icon and close one by one.
- I have not way to close this plasmoid.
- R mouse in any place does not work
- the tool box in the RUQ does not work
- the application launcher does not work
- ctrl-bkspace x2 go to root and remove the 2 files
from ./kde4/share/conf and reset kde4.
- I have done that few times, rebooting the computer etc.


3. Now Playing
- it comes OK
- it does not show anything when amarok is playing.
- I tried to start amarok, before, after, use different type of files
like ogg, mp2, m4a and nothing works.

Well, the Now Playing is not important. The System Tray is key if I want
to eliminate the panel.
BTW the System Tray work OK on the panel.

-=terry=-

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups