Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
[opensuse] Kde 4.2 panel is just not usable
  • From: Wendell Nichols <wcn00@xxxxxxx>
  • Date: Sat, 17 Jan 2009 08:51:34 -0700
  • Message-id: <4971FE86.9080002@xxxxxxx>
I have problems with my panel "acting up". I've only been using a 4.2
desktop for a little while so I tend to play with the settings and meybe
I did this to myself somehow... but it shoudn't be possible:
I logged on to find my clock and system tray overlaying the takmanager.
I unlocked the panel and tried to drag them to their correct positions
but they just kept floating back on top of the task manager.
So I deleted the whole panel and added a new one.. and it went on the
top of the screen! No amount of clicking or dragging could move it off
so I deleted it again (well about 10 more times) till I discovered that
if I right clicked on the very bottom of the screen to add a panel it
would pin to the bottom. Very intuitive.
Then I added a menu button. it went in the middle and would not move
left or right but would move a little up and down. I added a taskbar
and it went in another row on the panel! No amount of fussing could get
these things to align left and right. They appeared centered one above
the other. Same for all other things I added. I tried fooling with the
alignment settings for the panel .. no luck. I moved the "screen edge"
widget... and the panel dissapeared, all my apps got resized and pinned
to the top of the screen! Had to kill the xserver and start over
(several more times).

Well my desktop's been useless for nearly an hour (and I'm working for
free on a Saturday ) so I gave up and deleted ~/.kde ~/.kde4 and
~/.kderc (from the text console) and logged in to find the default panel
restored. I will refrain from making any adjustments to this thing
because it's just not made for humans!

wcn
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups