Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
[opensuse] opensuse 11.1 ppc installation
  • From: Pau-Chen Cheng <pau@xxxxxxxxxxxxxx>
  • Date: Fri, 16 Jan 2009 19:40:40 -0500
  • Message-id: <49712908.4050609@xxxxxxxxxxxxxx>

I ran into this problem when trying install opensuse 11.1 ppc
to an IBM p-series 630 POWER 4 box from the DVD.

The yaboot "boot" prompt appeared fine and asked me to
choose from "install, ,,,, rescue". When I typed "install",
the machine ran for a minute or so and gave this error message :

Allocate 01400000 bytes for executable@03c00000
Read Failed : 00bfc000 / 0127a103

At first I thought it could be due to the tiny scratches on the DVD.
So I took another DVD, made sure there is no scratch, and burned the
iso image onto it. But using this DVD produced the same error
message.

Before installation, I used SMS to set the install device to be
the DVD
(there is only one reader) and the boot sequence is : 1. DVD 2.
SCSI disk.

Thanks in advance for any help.

Regards, Pau-Chen
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages