Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
Re: [opensuse] Microsoft TTF fonts and 11.1
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sat, 17 Jan 2009 01:20:31 +0100 (CET)
  • Message-id: <alpine.LSU.2.00.0901170109220.17253@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Friday, 2009-01-16 at 11:58 -0500, Mike McMullin wrote:

Well, that's precisely what they are complaining about!

The package is automatically selected to be installed, and they do not
want it, because it install Microsoft "things".

Not _is_ Carlos, _was_ installed originally, waiting for the update to
be made available, now the script _is_ available to get the fonts
installed. Sorry about the semantics argument, but I just want to make
my point clear. Have anyone who has not done the update to uninstall it
in YaST.

No, my 11.1 doesn't have it installed:

NOT_nimrodel:~ # rpm -q fetchmsttfonts
package fetchmsttfonts is not installed

I fully understand that if I had it installed, YOU would update it. AFAIK, these people claim they did not have it installed; the problem is that the people complaining about this, do so after running YOU and installing or reinstalling it, and thus, too late to do checks, and thus, I can not verify this behaviour.

It might be that some pattern when they installed the system, or some dependency, installed the rpm, but the script failed and the fonts were not really installed: thus they could not see the fonts.

But now YOU would update the broken rpm, run the script, and sucessfully downloads the fonts.

This would explain what is hapening.

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAklxJFMACgkQtTMYHG2NR9U1cgCfQO/7rrE18VZTd+83Du++OHWB
4tMAoJXQ4PltSaecu0kuU5iWHwJKBCCq
=P9Lq
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >