Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
[opensuse] 11.1+kde3.5 suspend to disk fails sometimes
  • From: Günter Dannoritzer <dannoritzer@xxxxxx>
  • Date: Thu, 15 Jan 2009 22:05:45 +0100
  • Message-id: <496FA529.10205@xxxxxx>
Hi,

I have a problem with my openSUSE 11.1 x86_64 installation that
sometimes the suspend to disk function does not work. When I initiate
it, the screen saver comes up and the computer behaves like it just got
looked. When I login again, there is a window in kde saying that the
suspend failed.

It allows me to look at a log file and there the last entries are:

===== 2009-01-15 16:10:31.122352529 running hook:
/usr/lib/pm-utils/sleep.d/10NetworkManager =====
Error org.freedesktop.DBus.Error.NoReply: Did not receive a reply.
Possible causes include: the remote application did not send a reply,
the message bus security policy blocked the reply, the reply timeout
expired, or the network connection was broken.
===== 2009-01-15 16:10:32.432251322 running hook:
/usr/lib/pm-utils/sleep.d/06autofs =====
===== 2009-01-15 16:10:32.621951937 running hook:
/usr/lib/pm-utils/sleep.d/05led =====
===== 2009-01-15 16:10:33.050488278 running hook:
/usr/lib/pm-utils/sleep.d/02rtcwake =====
===== 2009-01-15 16:10:33.465158608 running hook:
/usr/lib/pm-utils/sleep.d/01logging =====
===== 2009-01-15 16:10:34.404476028 running hook:
/usr/lib/pm-utils/sleep.d/00clear =====
2009-01-15 16:10:34.506567881: done running hibernate/thaw hooks.

Is that a problem with the network manager?

The problem only happens once in a while. Anyone has an idea how to fix
that?

Thanks for your help.

Cheers,

Guenter

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >