Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
Re: [opensuse] Samba 3.3.0-17 and SuSE11.0
  • From: Verner Kjærsgaard <vk@xxxxxxxxxxxxx>
  • Date: Wed, 14 Jan 2009 13:15:55 +0100
  • Message-id: <496DD77B.40309@xxxxxxxxxxxxx>


Verner Kjærsgaard skrev:
Hi list,

- no matter what or from where (YaST, direct RPM) I can't seem to get Samba 3.3.0-17.... to install on my SuSE11. It says

/usr/bin/ldbmodify;496dcf9b: cpio: read fail

- and more errors of the same kind. The system is a brand new virginal openSuSE11.

- I fetched the RPMs from (for example):

http://ftp5.gwdg.de/pub/opensuse/repositories/network:/
samba:/MAINTAINED:/later/openSUSE_11.0/i586/samba-client-3.0.33-2.1.i586.rpm


- anyone knows anything?

I just tried jo upgrade/install samba packages onto my SuSE10.3 machine.
It seems (to me...) that there may be something funny going on with just about a lot of samba packages out there at SuSE's.

This is what I got:

The package samba-client-3.0.26a-3.7 did not pass integrety check.
(Or something like that, it's xlated from danish..)

Any ideas as to what is going on?



--
------------------------------
Med venlig hilsen/Best regards
Verner Kjærsgaard
Open Source Academy
+45 56964223

Novell Certified Linux
Professional 10035701
------------------------------
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References