Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
[opensuse] Re: mplayer install Suse 11.0
  • From: Charles Philip Chan <cpchan@xxxxxxxxxxxx>
  • Date: Mon, 12 Jan 2009 00:40:54 -0500
  • Message-id: <87ljthaxp5.fsf@xxxxxxxxxxxxxxx>
Regis Matejcik <rm@xxxxxxxxxxxxxxxxxxxxxxxx>
writes:

When I choose the option to replace libdvdnav-0.1.10-112.1.i586 with
libdvdnav4-4.1.3-1.pm.1.i586 Yast just repeats the same message -
except leaving out the third option (ignore some dependencies)

I manually checked tha package. that rpm file does contain
dbdnavmini. You might want to reinstall the Packman versions of dvdread,
dvdnav, dvdcss and mplayer.

When I start over and choose ignore some dependencies, it goes through
the install and reports a successful install. mplayer then appears on
the list of installed applications, but it won't start. It tries to
start and the hour glass spins for about 30 seconds, then it just dies.

What output do you get if you try to play a video with from a console
with the "-v" option enabled, ie:

,----
| mplayer -v my_video_file.avi
`----

Any insight on cleaning up my mplayer install or some other way to
watch an .avi file would be greatly appreciated.

If reinstalling the packages doesn't work, file a bug report at
Packman. I can't help you any further- I don't use the Packman version
(my version is compiled from svn).

Charles

--
linux: because a PC is a terrible thing to waste
(ksh@xxxxxxxxxxx put this on Tshirts in '93)
< Previous Next >
Follow Ups
References