Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] mplayer install Suse 11.0
  • From: Masaru Nomiya <nomiya@xxxxxxxxxxxxxxxx>
  • Date: Mon, 12 Jan 2009 11:42:08 +0900
  • Message-id: <87ab9x8cu7.wl%nomiya@xxxxxxxxxxxxxxxx>
Hello,

In the Message;

Subject : [opensuse] mplayer install Suse 11.0
Message-ID : <1231700406.4256.11.camel@xxxxxxxxxx>
Date & Time: Sun, 11 Jan 2009 13:00:06 -0600

[Regis] == Regis Matejcik <rm@xxxxxxxxxxxxxxxxxxxxxxxx> has written:

Regis> I'm using Suse 11.0 and trying to watch a dvd (.avi file). I tried to
Regis> install mplayer using the Packman "1 click install" button. I've also
Regis> tried to download the package and install with Yast. In each case I get
Regis> the following error message:

Regis> MPlayer-1.0rc2_r27637-3.pm.3.i586 requires libdvdnavmini.so.4, but
Regis> this requirement cannot be provided
Regis> uninstallable providers:
Regis> libdvdnav4-4.1.3-1.pm.1.i586[http://ftp.skynet.be/pub/packman/suse/11.0/]
Regis> libdvdnav4-4.1.3-1.pm.1.i586[Packman Repository]
Regis> [ ] do not install MPlayer-1.0rc2_r27637-3.pm.3.i586
Regis> [ ] replacement of libdvdnav-0.1.10-112.1.i586 with
Regis> libdvdnav4-4.1.3-1.pm.1.i586
Regis> [ ] Ignore some dependencies of MPlayer

Regis> When I choose the option to replace libdvdnav-0.1.10-112.1.i586 with
Regis> libdvdnav4-4.1.3-1.pm.1.i586 Yast just repeats the same message - except
Regis> leaving out the third option (ignore some dependencies)

Regis> When I start over and choose ignore some dependencies, it goes through
Regis> the install and reports a successful install. mplayer then appears on
Regis> the list of installed applications, but it won't start. It tries to
Regis> start and the hour glass spins for about 30 seconds, then it just dies.

Please show the result of;

$ ldd /usr/bin/mplayer | grep not

Regards,

---
野宮 賢 mail-to: nomiya @ galaxy.dti.ne.jp

「eメールや携帯電話に縛られた社会は、自分自身と向き合ったり、
空想にふけったりする自由を奪う。」
-- M. Crichton --
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References