Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Re: Two 11.1 Installation Problems
  • From: dilogsys@xxxxxxxxxxxx
  • Date: Sun, 11 Jan 2009 14:13:53 +0200
  • Message-id: <fc8fabfc15a62.4969fea1@xxxxxxxxxxxx>


----- Original Message -----
From: jdd <jdd@xxxxxxxxx>
Date: Sunday, January 11, 2009 11:33
Subject: [opensuse]  Re: Two 11.1 Installation Problems
To: opensuse@xxxxxxxxxxxx

dilogsys@xxxxxxxxxxxx a écrit :

Environment: openSUSE 11.1 + KDE 4.1 (with a few adjustments),
fresh install using clean partitions.

same here

Problem 1: After the first boot, the installation completed using
yast in text mode. That was not so terrible, but after logging on
for normal use, yast2 refused to run in GUI mode; the command line
error message was "qt GUI missing" - No missing shared lib name
given. Does anyone have a solution for this?

probably some bad option checked at install time.

lauch yast (console mode), software and check "kde4" in the sheme

hope that there is a simple solution to this other than -
re-install.

there is always one (but not always easy to find :-()

Problem 2: Midnight commander refuses to come up at all. It just
hangs. I checked it by opening a full screen text mode session

how could you else do if you don't have a GUI???

No. Everything else looks fine. Only yast2 is playing up.

mc is my most heavily used text mode management tool, so I've
really ground to a halt.

use yast to reinstall mc

did you install from cd, dvd or network?

Installed from a commercial third party DVD. (pctech101, http://pctech101.com/)

jdd

--
http://www.dodin.net
http://valerie.dodin.org
http://www.youtube.com/watch?v=t-eic8MSSfM
http://www.facebook.com/profile.php?id=1412160445

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References