Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] libmagickwand
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Sun, 11 Jan 2009 12:38:18 +0100
  • Message-id: <EE6D8C20-88A5-4B63-A90B-00878F65D919@xxxxxx>

On Jan 11, 2009, at 12:31 PM, Marcus Meissner wrote:

On Sun, Jan 11, 2009 at 12:19:37PM +0100, Roger Oberholtzer wrote:
I think the -devel package for libmagickwand is not present for 11.1.
I looked on the media and did a search on opensuse.org. The file I am
looking for is /usr/include/wand/magick-wand.h. Am I looking in the
wrong place for a package possible called something like
libMagickWand1-devel-6.4.3.6-5.3?

There is:
ImageMagick-devel which has /usr/include/ImageMagick/wand/magick- wand.h

I do have that installed. I think it may have added the ImageMagick directory, which is not how previous packages had this. Of course, I may not have used a SUSE RPM on the other systems. I will check. But I have updated the Makefiles for openSUSE11.1 targets and this is now solved.

Thanks!

--

Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Kapellgränd 7
P.O. Box 4205
SE-102 65 Stockholm, Sweden

Office: Int +46 8-615 60 20
Mobile: Int +46 70-815 1696

And remember:

It is RSofT and there is always something under construction.
It is like talking about large city with all constructions finished.
Not impossible, but very unlikely.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >