Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
[opensuse] Re: Strange "PermissionDeniedByPolicy" Problem with 11.1
  • From: Charles Philip Chan <cpchan@xxxxxxxxxxxx>
  • Date: Thu, 08 Jan 2009 20:06:50 -0500
  • Message-id: <87d4exl239.fsf@xxxxxxxxxxxxxxx>
Rainer Krienke <krienke@xxxxxxxxxxxxxx> writes:

thank you for the policy file. I tried it, rebooted the machine and
tried again to log in. Strange but nothing has changed. polkit-auth
says nothing, /var/lib/PolicyKit-public is empty and neither
hibernation nor access to an USB Stick does work. The problem must be
a very basic PoliciKit issue, but which?

Strange it worked for me. I installed 11.1 on my AAO (Acer Aspire One-
hard drive version), Before that I cannot hibernate- the options are
grayed out in kpowersave, but now it works, I was also unable to
mount/uumount any removable storage devices outside of root if I am not
using any of the desktop environments on my desktop machine until I did
that. There is definitely some deep Voodoo with Policykit- I miss
resmgr.

Charles

--
Ever heard of .cshrc?
That's a city in Bosnia. Right?
(Discussion in comp.os.linux.misc on the intuitiveness of commands.)
< Previous Next >