Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Installing openSuSE v11.1 on T21 -- Revisited
  • From: Stan Goodman <stan.goodman@xxxxxxxxxxxxx>
  • Date: Wed, 7 Jan 2009 22:29:18 +0200
  • Message-id: <200901072229.18856.stan.goodman@xxxxxxxxxxxxx>
At 21:03:51 on Wednesday Wednesday 07 January 2009, Don Raboud
<don.raboud@xxxxxxxxxxx> wrote:
On Wednesday 07 January 2009 10:40:19 am Stan Goodman wrote:

<snip>

Installation and configuration proceeded normally, but instead of
rebooting to present me with a finished system, it stalled with a
dark screen and unblinking cursor in the upper-left corner. A five
minute wait convinced me that it was going nowhere.

<snip>

I don't know what else to examine, and would be very grateful for
comments and advice.

Stan,

I ran into something similar when I first installed 11.0. In that case
I could boot the installed system by using the installation DVD and
selecting the Boot from Hard Disk option.

Have you tried something similar?

I did just now. It makes no difference.

But, having read Felix's note, I now attach more significance to something
I had observed earlier but didn't think about: Although the freeze
happens early on, and the display shows nothing, all the LEDs on the
wireless adaptor are lit (the T21 is talking to the router), suggesting
that the OS is running, but the display subsystem is screwed.

Don
--
Stan Goodman
Qiryat Tiv'on
Israel
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups