Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Soon giving up on openSUSE
Christian wrote:
Hi all,
Well, I have been trying to switch to openSUSE from Ubuntu, but I cant get
this to work.
I need to upgrade a package that is installed by the default, orca and
at-spi. I usually check out the latest trunk through svn.
I have been trying to do
zypper si -d orca at-spi but the source packages are not available and so i
am not able to build the dependencies so that i can compile and install the
new versions.
On ubuntu i could just issue:
sudo apt-get build-dep gnome-orca at-spi and everything went just fine.
So I then suppose i will need to go the hard way and obtaining all
dependencies myself.
Many thanks,
Christian



What version are you trying to complile?

I notice that 2.2 is listed as the latest and greatest.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References