Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
[opensuse] Re: Intermittent network access problem
  • From: "Hugo Palma" <hugo.m.palma@xxxxxxxxx>
  • Date: Wed, 7 Jan 2009 13:35:52 +0000
  • Message-id: <e8ca20260901070535y6e92f8ease9df0f5bd665cee5@xxxxxxxxxxxxxx>
Well, awnsering my own question and after 2 days of fighting this
problem some guy just came to my pc and solved it in two seconds.
It seems that someone here decided to use a fixed IP and chose the IP
that the dhcp was always assigning to my mac address. So, it was
simply an IP conflict.

Still, shouldn't a nice popup show up indicating this error ? That
would have saved my two days of problems.

On Wed, Jan 7, 2009 at 1:08 PM, Hugo Palma <hugo.m.palma@xxxxxxxxx> wrote:
Hi,

i installed 11.1 (64bits) with KDE4.1 and recently i started having
the following problem.
It seems that as soon as the network starts (or i restart it)
everything works fine. But after i wait a few seconds i simply can't
ping any IPs, then after a few seconds i can ping them again and so
on. There doesn't seem to be a fixed interval of time for this happen.

One thing i noticed is that this happens less frequently when
accessing IPs from the same network as me.
Also, this doesn't happen on my home network, only at work.

It looks liek routing trouble but the routing tables i get from the
route command are the same at the time i have full network access and
when the problem occurs.
I'd really appreciate some ideas on this.

Thanks.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References