Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Ekiga 3.0.1 in openSUSE 11.1
  • From: Clayton <smaug42@xxxxxxxxx>
  • Date: Wed, 7 Jan 2009 12:46:39 +0100
  • Message-id: <e29967880901070346p1ab30276xb9c914153521c5f1@xxxxxxxxxxxxxx>
Has anyone managed to get Ekiga 3.0.1 to work with VoIP providers?
Ekiga 2.12 in openSUSE 11.0 worked perfectly all the time.. this new
version is making me go bald. I can only get it to tell me "User is
not available" now when I try to place a call to the regular phone
network.

I've wiped the Ekiga settings and set it all up again and triple
checked my SIP account settings (and it's registering on my VoIP
provider)... still nothing works.

Any tips or suggestions here?


It works fine for me.
Where did you get it from?

The 11.1 oss repository... nothing special... no strange source. I
have wiped (again) the settings and set it all up again from scratch.
It shows that I am registered with my VoIP provider, but all outbound
calls end up with the error message "User is not available" It only
takes about a half second for this message to show at the bottom of
the Ekiga window after initiating a call. I did manage yesterday to
get it to place a call to a German landline, but immediately after, a
call to a US landline failed with the User is not available message.

I am thinking I might be better off to roll back to 2.12 as released
with openSUSE 11.0... but doing that is messy due to dependencies.

C.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References