Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Problem running vmware 2.9 after installing OpenSuse 11.1
  • From: Husam Senussi <husam@xxxxxxxxxxx>
  • Date: Mon, 5 Jan 2009 20:42:17 +0000
  • Message-id: <1650DBEE-DC4C-4A61-9AD1-A58ADB5C7D0B@xxxxxxxxxxx>

I had problems with the stock 11.1 kernel but I can't rember for sure if
vmware was related to that. At any rate I upgraded to
Linux bilbo 2.6.28-9-default #1 SMP PREEMPT (from kernel.org)
on this dist and installed vmware (rpm) and it's working just fine. The
compilation steps in vmware-config generate some warnings about
redefined symbols etc but its working very nicely in my machine.
(Thinkpad t61p)

wcn

I only found 2.6.28 couldn't find 2.6.28-9 however I manage to find 2.6.27-9 !!!
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >